<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8" />
<title>Trump lifts aid obstacle for storm-hit Puerto Rico | South Asian Daily | The biggest South Asian Media House</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/wp-content/uploads/2012/12/favicon.ico" />
<link rel="stylesheet" href="http://southasiandaily.com/wp-content/themes/localnews/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://southasiandaily.com/xmlrpc.php" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!--[if IE 7 ]>
<link href="http://southasiandaily.com/wp-content/themes/localnews/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://southasiandaily.com/wp-content/themes/localnews/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->
<script type="text/javascript">  	
	$(document).ready(function()
	{
		$(window).scroll(function()
		{
			$('#scroll_banner').animate({top:$(window).scrollTop()+"px" },{queue: false, duration: 300}); 
			$('#scroll_banner1').animate({top:$(window).scrollTop()+"px" },{queue: false, duration: 300});  
		});
	});	
</script>

<link rel="stylesheet" id="wp-forecast-css" href="http://southasiandaily.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[173,290] -->
<link rel="canonical" href="http://southasiandaily.com/41748-2/" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-38865900-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; Feed" href="http://southasiandaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; Comments Feed" href="http://southasiandaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; Trump lifts aid obstacle for storm-hit Puerto Rico Comments Feed" href="http://southasiandaily.com/41748-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southasiandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='epaper-frontendstyle-css'  href='http://southasiandaily.com/wp-content/plugins/e-paper//css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-jcarousel-skin-tango-css'  href='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/skins/tango/skin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://southasiandaily.com/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://southasiandaily.com/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southasiandaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tabs_style-css'  href='http://southasiandaily.com/wp-content/plugins/tabs/assets/front/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabs.themes-css'  href='http://southasiandaily.com/wp-content/plugins/tabs/assets/global/css/tabs.themes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-tabs-css'  href='http://southasiandaily.com/wp-content/plugins/tabs/assets/front/css/responsive-tabs.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://southasiandaily.com/wp-content/plugins/tabs/assets/global/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='http://southasiandaily.com/wp-content/themes/localnews/custom-style.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/social_widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://southasiandaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://southasiandaily.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='slidedeck-css'  href='http://southasiandaily.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.7' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.7";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/trafficanalyzer/js/flot/jquery.flot.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/trafficanalyzer/js/flot/excanvas.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/trafficanalyzer/js/ta_trend_widget_flot.js.php?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/script/jquery.jcarousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/script/jquery.jj_ngg_shuffle.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jquery.minitwitter.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/tabs/assets/front/js/jquery.responsiveTabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/js/slidemenu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://southasiandaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southasiandaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southasiandaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://southasiandaily.com/?p=41748' />
<link rel="alternate" type="application/json+oembed" href="http://southasiandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthasiandaily.com%2F41748-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southasiandaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthasiandaily.com%2F41748-2%2F&#038;format=xml" />
<!-- Google Fonts -->
<style type="text/css" media="screen">
#main_menu { font-family: '', arial, serif; } 
h1, h2, h3, h4, h5, h6, .recent_post-title, .su-service-title, .lb_heading, .su_au_name, .su-pricing-title, .su-pricing-value { font-family: '', arial, serif; } 
body { font-family: '', arial, serif; } 

</style>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/trafficanalyzer/js/ta_loaded.js.php?hid=d5c5f3c2b94af40e306de67ee6df8f10'></script><!-- <meta name="NextGEN" version="2.2.12" /> -->
<meta property="og:site_name" content="South Asian Daily | The biggest South Asian Media House" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://southasiandaily.com/41748-2/" />
<meta property="og:title" content="Trump lifts aid obstacle for storm-hit Puerto Rico" />
<meta property="og:description" content="Washington, (IANS)&nbsp;US President Donald Trump on Thursday waived shipping restrictions to help fuel and supplies reach storm-ravaged Puerto Rico, the White House said. &quot;Trump agreed to waive the Jones Act, which will temporarily lift shipping restrictions on Puerto Rico and enable the hurricane-ravaged island to receive necessary aid,&quot; a statement said on Twitter. The waiver&hellip;" />
<meta property="og:image" content="http://southasiandaily.com/wp-content/uploads/2017/09/trump-1.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="284" />
<meta property="article:published_time" content="2017-09-28T15:01:51+00:00" />
<meta property="article:modified_time" content="2017-09-28T15:03:57+00:00" />
<meta property="article:author" content="http://southasiandaily.com/author/admin/" />
<meta property="article:section" content="World" />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

<link rel='stylesheet' id='ujipopup-modalcss-css'  href='http://southasiandaily.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css'  href='http://southasiandaily.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-41748 single-format-standard">



<!-- ******************************* Header ****************************** -->


<div id="header_top_bg">
	<div id="header_top">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-956"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957"><a href="http://southasiandaily.com/contact-us/">Contact Us</a></li>
</ul></div>  
		<div class="tagline">Y Media- The biggest South Asian Media House<span class="tagline_seperator">|</span>Friday, September 29, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->
<!-- <div id="scroll_banner1" class="left_side_banner"> -->
<!-- <a href="/wp-content/uploads/2014/01/valentine2014.jpg" ><img src="/wp-content/uploads/2012/12/Image1.jpg" /></a> -->
<!--<a href="http://pinetreefordlincoln.dealerconnection.com/?lang=en" target="_blank"><img src="/images/auto banners_1.jpg" /></a>-->
<!--<a href="http://www.allstate.ca/home.aspx" target="_blank"><img src="/images/all_state_banner.jpg" /></a>-->

<!-- </div> -->

<!-- <div id="scroll_banner" class="right_side_banner"> -->
<!-- <a href="/wp-content/uploads/2014/01/valentine2014.jpg" ><img src="/wp-content/uploads/2012/12/Image1.jpg" /></a> -->
<!--<a href="http://www.rhhonda.com/" target="_blank"><img src="/images/auto banners_richmond hill.jpg" /></a>-->
<!--<a href="http://www.allstate.ca/home.aspx" target="_blank"><img src="/images/all_state_banner.jpg" /></a>-->
<!-- </div> -->
<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text_mnky-6" class="widget-container widget_text_MNKY">			<div class="textwidget"><div class="radio-player">
<a href="http://southasiandaily.com/radio-live/" target="_blank"><img src="/wp-content/uploads/2015/07/Radio-Southasiandaily-e1407951575553.png" alt="Radio-Southasiandaily"></a>
</div>
</div>
		</li><li id="search-3" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://southasiandaily.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search...'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://southasiandaily.com"><img src="/wp-content/uploads/2012/12/logo011.png" alt="South Asian Daily | The biggest South Asian Media House" /></a>
				</div><!--#logo-->
		
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-960"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-921"><a href="http://southasiandaily.com/category/canada/">Canada</a>
<ul  class="sub-menu">
	<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="http://southasiandaily.com/category/canada/canada2/">Canada</a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a href="http://southasiandaily.com/category/canada/ontario/">Ontario</a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="http://southasiandaily.com/category/canada/gta-canada/">GTA</a></li>
</ul>
</li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><a href="http://southasiandaily.com/category/india-india/india/">India</a>
<ul  class="sub-menu">
	<li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="http://southasiandaily.com/category/uncategorized/punjab/">Punjab</a></li>
</ul>
</li>
<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-922"><a href="http://southasiandaily.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-940"><a href="http://southasiandaily.com/category/community/canada-community/">Canada</a>
	<ul  class="sub-menu">
		<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a href="http://southasiandaily.com/category/community/gta-community/">GTA</a></li>
	</ul>
</li>
	<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a href="http://southasiandaily.com/category/community/international2/">International</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-923"><a href="http://southasiandaily.com/category/world/">World</a>
<ul  class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://southasiandaily.com/category/community/international2/">International</a></li>
	<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a href="http://southasiandaily.com/category/world/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-924"><a href="http://southasiandaily.com/category/economy/">Economy</a>
<ul  class="sub-menu">
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="http://southasiandaily.com/category/economy/canada-economy/">Canada</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="http://southasiandaily.com/category/economy/international-economy/">International</a></li>
</ul>
</li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-925"><a href="http://southasiandaily.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-952"><a href="http://southasiandaily.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-953"><a href="http://southasiandaily.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-954"><a href="http://southasiandaily.com/category/entertainment/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-926"><a href="http://southasiandaily.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-930"><a href="http://southasiandaily.com/category/sports/cricket/">Cricket</a>
	<ul  class="sub-menu">
		<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://southasiandaily.com/category/sports/cricket/champions-trophy/">Other</a></li>
		<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1143"><a title="IPL" href="http://southasiandaily.com/category/sports/cricket/">IPL</a></li>
	</ul>
</li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3619"><a href="http://southasiandaily.com/category/sports/canada-sports/">Canada</a></li>
	<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3620"><a href="http://southasiandaily.com/category/sports/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927"><a href="http://southasiandaily.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="http://southasiandaily.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a title="Science" href="http://southasiandaily.com/category/lifestyle/">Science</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://southasiandaily.com/category/lifestyle/fashion-lifestyle/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928"><a href="http://southasiandaily.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a href="http://southasiandaily.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-29859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29859"><a href="http://southasiandaily.com/category/auto/">Auto</a></li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a title="Events" href="http://southasiandaily.com/category/events/">Events</a></li>
<li id="menu-item-25101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25101"><a href="http://southasiandaily.com/entertainment/midweek-movies-showtimes/">Movie Showtimes</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://southasiandaily.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://southasiandaily.com/category/world/" title="World">World</a> <span class='separator'>&raquo;</span> Trump lifts aid obstacle for storm-hit Puerto Rico</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><li id="ttb-widget-2" class="widget-container translate_tb_widget">
<!-- Begin TranslateThis Button for WordPress -->

<div id="translate-this"><a href="http://www.translatecompany.com/" class="translate-this-button">Translate This</a></div>
<script type="text/javascript" src="//x.translateth.is/translate-this.js"></script>
<script type="text/javascript">
TranslateThis({
undoText : 'Undo &raquo;',panelText : 'Translate Into:',moreText : '36 More Languages &raquo;',busyText : 'Translating page...',cancelText : 'cancel'
});
</script>

<!-- End TranslateThis Button for WordPress -->

</li><li id="social-widget-2" class="widget-container Social_Widget"><li class="widget-title">Follow Us!</li><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/southasiandaily" rel="nofollow" target="_blank"><img src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCdqXZT1TAMazdv_BhVB1KZw" rel="nofollow" target="_blank"><img  src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://play.google.com/store/apps/details?id=net.manageapps.app_52380" rel="nofollow" target="_blank"><img  src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/steam.png" alt="Follow Us on Steam" title="Follow Us on Steam"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->

<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-41748" class="post-41748 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

<h1 class="entry-title-single">Trump lifts aid obstacle for storm-hit Puerto Rico&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://southasiandaily.com/41748-2/" title="11:01 am" rel="bookmark"><span class="entry-date">11:01 am, September 28, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://southasiandaily.com/author/admin/" title="View all posts by admin">admin</a></span> </div>
<div id="single-post-widgets" class="widget-area">

                <div id="addthis_tool_by_class_name_widget-0" class="single-widget-container widget_addthis_tool_by_class_name_widget">
                <!-- Widget added by an AddThis plugin -->
                    <!-- widget name: AddThis Tool -->
                    <h3 class="widget-title"></h3>
                    <div class="addthis_toolbox addthis_default_style "><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>
                <!-- End of widget -->
                </div>
            </div>

<div class="single-post-img"><img width="504" height="284" src="http://southasiandaily.com/wp-content/uploads/2017/09/trump-1.jpg" class="attachment-single-loop-full size-single-loop-full wp-post-image" alt="" srcset="http://southasiandaily.com/wp-content/uploads/2017/09/trump-1.jpg 504w, http://southasiandaily.com/wp-content/uploads/2017/09/trump-1-330x185.jpg 330w" sizes="(max-width: 504px) 100vw, 504px" /><div class="featured-img-caption"></div></div>
<div class="at-above-post addthis_tool" data-url="http://southasiandaily.com/41748-2/"></div>
<p><strong>Washington, (IANS)</strong>&nbsp;US President Donald Trump on Thursday waived shipping restrictions to help fuel and supplies reach storm-ravaged Puerto Rico, the White House said.</p>
<p>&#8220;Trump agreed to waive the Jones Act, which will temporarily lift shipping restrictions on Puerto Rico and enable the hurricane-ravaged island to receive necessary aid,&#8221; a statement said on Twitter.</p>
<p>The waiver from the shipping law, which requires American-made and operated vessels to transport cargo between US ports, will only last for 10 days and goes into effect immediately, the Hill magazine reported.</p>
<p>&#8220;At @ricardorossello request, @POTUS has authorized the Jones Act be waived for Puerto Rico. It will go into effect immediately,&#8221; White House Press Secretary Sarah Huckabee Sanders wrote on Twitter, referring to Puerto Rico Governor Ricardo Rosselló.</p>
<p>Lawmakers in Congress since Monday had been pushing for a one-year waiver from the rules in an order to help speed up deliveries of food, fuel and other critical supplies to Puerto Rico, which was battered by two hurricanes last month.&nbsp;</p>
<p>Officials estimate that the island could be without power for six months.</p>
<p>The administration faced fierce backlash for not immediately lifting the law for Puerto Rico, after it issued a two-week waiver for Texas and Florida after hurricanes Harvey and Irma.</p>
<p>White House Homeland Security Adviser Tom Bossert said on Twitter early morning that the waiver was granted &#8220;immediately&#8221; after Rosselló had petitioned Trump for the exemption on Wednesday night.</p>
<p>Mayor of San Juan, Puerto Rico&#8217;s capital and largest city, praised the administration&#8217;s decision, which she said could help bring down the costs of supplies and construction materials by nearly 33 per cent.</p>
<p>&#8220;Our cries for justice were heard,&#8221; Carmen Yulín Cruz said. &#8220;The President did the right thing, and stood on the right side of history.&#8221;</p>
<p>But she also warned that there are still thousands of containers sitting idle at the ports of San Juan, a problem she blamed on &#8220;jurisdictional&#8221; and bureaucratic issues.&nbsp;</p>
<p>Cruz called on the Federal Emergency Management Agency and the Governor to release the supplies to bigger and closer distribution centres.</p>
<p>&#8220;I have no jurisdiction over those ports,&#8221; Cruz said. &#8220;Just like Trump heard the cry for justice to repeal the Jones Act, I ask you, I beg you, to repeat this and repeat this.&#8221;</p>
<h3>Related posts:</h3>
<ul id="related_posts_thumbnails">
<li ><a href="http://southasiandaily.com/political-deadlock-persists-in-pakistan-as-army-plays-facilitator/" ><img alt="Political deadlock persists in Pakistan as army plays 'facilitator'" src="http://southasiandaily.com/wp-content/uploads/2014/08/68d15437b8bb13ee6cb971199b4ee0c7-150x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/political-deadlock-persists-in-pakistan-as-army-plays-facilitator/"><span>Political deadlock persists in Pakistan as army plays &#8216;facilitator&#8217;</span></a></li>
<li ><a href="http://southasiandaily.com/no-distinction-now-between-good-and-bad-taliban-nawaz-sharif/" ><img alt="No distinction now between good and bad Taliban: Nawaz Sharif" src="http://southasiandaily.com/wp-content/uploads/2014/12/ef9363e15e04419c89de041c426fda88-151x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/no-distinction-now-between-good-and-bad-taliban-nawaz-sharif/"><span>No distinction now between good and bad Taliban: Nawaz Sharif</span></a></li>
<li ><a href="http://southasiandaily.com/us-italy-agree-on-close-coordination-over-shared-challenges/" ><img alt="US, Italy agree on &quot;close coordination&quot; over shared challenges" src="http://southasiandaily.com/wp-content/uploads/2015/02/a801ce0d6d28e30c00925caef94cb328-151x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/us-italy-agree-on-close-coordination-over-shared-challenges/"><span>US, Italy agree on &quot;close coordination&quot; over shared challenges</span></a></li>
<li ><a href="http://southasiandaily.com/russian-violation-of-turkish-airspace-no-accident-nato/" ><img alt="Russian violation of Turkish airspace no accident: NATO" src="http://southasiandaily.com/wp-content/uploads/2015/10/2cbce18ffff4669ec79d292699037de8_opt-151x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/russian-violation-of-turkish-airspace-no-accident-nato/"><span>Russian violation of Turkish airspace no accident: NATO</span></a></li>
</ul>
<div style="clear: both"></div>
<p><!-- AddThis Advanced Settings above via filter on the_content --><br />
<!-- AddThis Advanced Settings below via filter on the_content --><br />
<!-- AddThis Advanced Settings generic via filter on the_content --><br />
<!-- AddThis Share Buttons above via filter on the_content --><br />
<!-- AddThis Share Buttons below via filter on the_content --></p>
<div class="at-below-post addthis_tool" data-url="http://southasiandaily.com/41748-2/"></div>
<p><!-- AddThis Share Buttons generic via filter on the_content --></p>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://southasiandaily.com/category/world/" >World</a></div> 
<!-- Category END -->

<!-- Tags -->
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="text-2" class="widget-container widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></li><li id="facebooklikebox-2" class="widget-container widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/southasiandaily" width="260" show_faces="false" border_color="AAAAAA" stream="true" header="true"></fb:like-box><div class="clear"></div></li><li id="text_mnky-2" class="widget-container widget_text_MNKY">			<div class="textwidget"><div id="ad_59cda3b571fd9" class="custom-ad" style="width:280px; height:;"><a href="http://www.southasianawards.ca/" target="_self"><img src="/wp-content/uploads/2012/12/south-asian-daily-awards.png" width=280 alt="ad" /></a></div>
</div>
		<div class="clear"></div></li><li id="tag_cloud_mnky-2" class="widget-container widget_tag_cloud_mnky"><h3 class="widget-title">Tags</h3><div class="c_tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="http://southasiandaily.com/tag/one-day-international/" class="tag-cloud-link tag-link-500 tag-link-position-1" style="font-size: 11px;">One-Day International</a></li>
	<li><a href="http://southasiandaily.com/tag/icc/" class="tag-cloud-link tag-link-280 tag-link-position-2" style="font-size: 11px;">ICC</a></li>
	<li><a href="http://southasiandaily.com/tag/odi/" class="tag-cloud-link tag-link-507 tag-link-position-3" style="font-size: 11px;">ODI</a></li>
	<li><a href="http://southasiandaily.com/tag/twenty20/" class="tag-cloud-link tag-link-864 tag-link-position-4" style="font-size: 11px;">Twenty20</a></li>
	<li><a href="http://southasiandaily.com/tag/international-cricket-council/" class="tag-cloud-link tag-link-2058 tag-link-position-5" style="font-size: 11px;">International Cricket Council</a></li>
	<li><a href="http://southasiandaily.com/tag/virat-kohli/" class="tag-cloud-link tag-link-1086 tag-link-position-6" style="font-size: 11px;">Virat Kohli</a></li>
	<li><a href="http://southasiandaily.com/tag/stephen-harper/" class="tag-cloud-link tag-link-150 tag-link-position-7" style="font-size: 11px;">Stephen Harper</a></li>
	<li><a href="http://southasiandaily.com/tag/kejriwal/" class="tag-cloud-link tag-link-136 tag-link-position-8" style="font-size: 11px;">Kejriwal</a></li>
	<li><a href="http://southasiandaily.com/tag/opinion/" class="tag-cloud-link tag-link-6691 tag-link-position-9" style="font-size: 11px;">Opinion</a></li>
	<li><a href="http://southasiandaily.com/tag/celebrity/" class="tag-cloud-link tag-link-1959 tag-link-position-10" style="font-size: 11px;">Celebrity</a></li>
	<li><a href="http://southasiandaily.com/tag/health-issues/" class="tag-cloud-link tag-link-3106 tag-link-position-11" style="font-size: 11px;">Health issues</a></li>
	<li><a href="http://southasiandaily.com/tag/aap/" class="tag-cloud-link tag-link-144 tag-link-position-12" style="font-size: 11px;">AAP</a></li>
	<li><a href="http://southasiandaily.com/tag/hockey/" class="tag-cloud-link tag-link-6695 tag-link-position-13" style="font-size: 11px;">Hockey</a></li>
	<li><a href="http://southasiandaily.com/tag/bangladesh/" class="tag-cloud-link tag-link-190 tag-link-position-14" style="font-size: 11px;">Bangladesh</a></li>
	<li><a href="http://southasiandaily.com/tag/kashmir/" class="tag-cloud-link tag-link-216 tag-link-position-15" style="font-size: 11px;">Kashmir</a></li>
	<li><a href="http://southasiandaily.com/tag/srk/" class="tag-cloud-link tag-link-475 tag-link-position-16" style="font-size: 11px;">SRK</a></li>
	<li><a href="http://southasiandaily.com/tag/australia/" class="tag-cloud-link tag-link-423 tag-link-position-17" style="font-size: 11px;">Australia</a></li>
	<li><a href="http://southasiandaily.com/tag/south-africa/" class="tag-cloud-link tag-link-381 tag-link-position-18" style="font-size: 11px;">South Africa</a></li>
	<li><a href="http://southasiandaily.com/tag/nawaz-sharif/" class="tag-cloud-link tag-link-366 tag-link-position-19" style="font-size: 11px;">Nawaz Sharif</a></li>
	<li><a href="http://southasiandaily.com/tag/bcci/" class="tag-cloud-link tag-link-747 tag-link-position-20" style="font-size: 11px;">BCCI</a></li>
	<li><a href="http://southasiandaily.com/tag/indian-economy/" class="tag-cloud-link tag-link-1949 tag-link-position-21" style="font-size: 11px;">Indian economy</a></li>
	<li><a href="http://southasiandaily.com/tag/midweek-news/" class="tag-cloud-link tag-link-3111 tag-link-position-22" style="font-size: 11px;">Midweek News</a></li>
	<li><a href="http://southasiandaily.com/tag/liberal-party/" class="tag-cloud-link tag-link-1801 tag-link-position-23" style="font-size: 11px;">Liberal Party</a></li>
	<li><a href="http://southasiandaily.com/tag/south-asian-pulse-radio/" class="tag-cloud-link tag-link-3112 tag-link-position-24" style="font-size: 11px;">South Asian Pulse Radio</a></li>
	<li><a href="http://southasiandaily.com/tag/united-states/" class="tag-cloud-link tag-link-1917 tag-link-position-25" style="font-size: 11px;">United States</a></li>
	<li><a href="http://southasiandaily.com/tag/midweek-headlines/" class="tag-cloud-link tag-link-3001 tag-link-position-26" style="font-size: 11px;">Midweek Headlines</a></li>
	<li><a href="http://southasiandaily.com/tag/brampton/" class="tag-cloud-link tag-link-261 tag-link-position-27" style="font-size: 11px;">Brampton</a></li>
	<li><a href="http://southasiandaily.com/tag/indian-cricket-team/" class="tag-cloud-link tag-link-2182 tag-link-position-28" style="font-size: 11px;">Indian Cricket team</a></li>
	<li><a href="http://southasiandaily.com/tag/community-news/" class="tag-cloud-link tag-link-2451 tag-link-position-29" style="font-size: 11px;">Community news</a></li>
	<li><a href="http://southasiandaily.com/tag/bajrangi-bhaijaan/" class="tag-cloud-link tag-link-313 tag-link-position-30" style="font-size: 11px;">Bajrangi Bhaijaan</a></li>
	<li><a href="http://southasiandaily.com/tag/bihar-elections/" class="tag-cloud-link tag-link-2871 tag-link-position-31" style="font-size: 11px;">Bihar elections</a></li>
	<li><a href="http://southasiandaily.com/tag/toronto/" class="tag-cloud-link tag-link-520 tag-link-position-32" style="font-size: 11px;">Toronto</a></li>
	<li><a href="http://southasiandaily.com/tag/cricket-news/" class="tag-cloud-link tag-link-1349 tag-link-position-33" style="font-size: 11px;">Cricket news</a></li>
	<li><a href="http://southasiandaily.com/tag/arvind-kejriwal/" class="tag-cloud-link tag-link-746 tag-link-position-34" style="font-size: 11px;">Arvind Kejriwal</a></li>
	<li><a href="http://southasiandaily.com/tag/bihar/" class="tag-cloud-link tag-link-440 tag-link-position-35" style="font-size: 11px;">Bihar</a></li>
	<li><a href="http://southasiandaily.com/tag/china/" class="tag-cloud-link tag-link-353 tag-link-position-36" style="font-size: 11px;">China</a></li>
	<li><a href="http://southasiandaily.com/tag/us/" class="tag-cloud-link tag-link-157 tag-link-position-37" style="font-size: 11px;">US</a></li>
	<li><a href="http://southasiandaily.com/tag/federal-election-poll/" class="tag-cloud-link tag-link-2569 tag-link-position-38" style="font-size: 11px;">Federal Election Poll</a></li>
	<li><a href="http://southasiandaily.com/tag/conservatives/" class="tag-cloud-link tag-link-2362 tag-link-position-39" style="font-size: 11px;">Conservatives</a></li>
	<li><a href="http://southasiandaily.com/tag/economy/" class="tag-cloud-link tag-link-6685 tag-link-position-40" style="font-size: 11px;">Economy</a></li>
	<li><a href="http://southasiandaily.com/tag/prime-minister/" class="tag-cloud-link tag-link-345 tag-link-position-41" style="font-size: 11px;">Prime Minister</a></li>
	<li><a href="http://southasiandaily.com/tag/delhi/" class="tag-cloud-link tag-link-138 tag-link-position-42" style="font-size: 11px;">Delhi</a></li>
	<li><a href="http://southasiandaily.com/tag/mulcair/" class="tag-cloud-link tag-link-1559 tag-link-position-43" style="font-size: 11px;">Mulcair</a></li>
	<li><a href="http://southasiandaily.com/tag/2015/" class="tag-cloud-link tag-link-171 tag-link-position-44" style="font-size: 11px;">2015</a></li>
	<li><a href="http://southasiandaily.com/tag/economy-news/" class="tag-cloud-link tag-link-2839 tag-link-position-45" style="font-size: 11px;">Economy news</a></li>
	<li><a href="http://southasiandaily.com/tag/shah-rukh-khan/" class="tag-cloud-link tag-link-86 tag-link-position-46" style="font-size: 11px;">Shah Rukh Khan</a></li>
	<li><a href="http://southasiandaily.com/tag/harper/" class="tag-cloud-link tag-link-1513 tag-link-position-47" style="font-size: 11px;">Harper</a></li>
	<li><a href="http://southasiandaily.com/tag/sri-lanka/" class="tag-cloud-link tag-link-425 tag-link-position-48" style="font-size: 11px;">Sri Lanka</a></li>
	<li><a href="http://southasiandaily.com/tag/congress/" class="tag-cloud-link tag-link-165 tag-link-position-49" style="font-size: 11px;">Congress</a></li>
	<li><a href="http://southasiandaily.com/tag/bjp/" class="tag-cloud-link tag-link-186 tag-link-position-50" style="font-size: 11px;">BJP</a></li>
	<li><a href="http://southasiandaily.com/tag/salman-khan/" class="tag-cloud-link tag-link-247 tag-link-position-51" style="font-size: 11px;">Salman Khan</a></li>
	<li><a href="http://southasiandaily.com/tag/bollywood-gossips/" class="tag-cloud-link tag-link-2791 tag-link-position-52" style="font-size: 11px;">Bollywood gossips</a></li>
	<li><a href="http://southasiandaily.com/tag/mumbai/" class="tag-cloud-link tag-link-483 tag-link-position-53" style="font-size: 11px;">Mumbai</a></li>
	<li><a href="http://southasiandaily.com/tag/liberals/" class="tag-cloud-link tag-link-1510 tag-link-position-54" style="font-size: 11px;">Liberals</a></li>
	<li><a href="http://southasiandaily.com/tag/punjab-news/" class="tag-cloud-link tag-link-2815 tag-link-position-55" style="font-size: 11px;">Punjab news</a></li>
	<li><a href="http://southasiandaily.com/tag/new-delhi/" class="tag-cloud-link tag-link-601 tag-link-position-56" style="font-size: 11px;">new delhi</a></li>
	<li><a href="http://southasiandaily.com/tag/justin-trudeau/" class="tag-cloud-link tag-link-1802 tag-link-position-57" style="font-size: 11px;">Justin Trudeau</a></li>
	<li><a href="http://southasiandaily.com/tag/modi/" class="tag-cloud-link tag-link-97 tag-link-position-58" style="font-size: 11px;">Modi</a></li>
	<li><a href="http://southasiandaily.com/tag/canada-news/" class="tag-cloud-link tag-link-2399 tag-link-position-59" style="font-size: 11px;">Canada News</a></li>
	<li><a href="http://southasiandaily.com/tag/indian/" class="tag-cloud-link tag-link-206 tag-link-position-60" style="font-size: 11px;">Indian</a></li>
	<li><a href="http://southasiandaily.com/tag/gta-canada/" class="tag-cloud-link tag-link-6687 tag-link-position-61" style="font-size: 11px;">GTA</a></li>
	<li><a href="http://southasiandaily.com/tag/ndp/" class="tag-cloud-link tag-link-1509 tag-link-position-62" style="font-size: 11px;">NDP</a></li>
	<li><a href="http://southasiandaily.com/tag/ontario/" class="tag-cloud-link tag-link-6690 tag-link-position-63" style="font-size: 11px;">Ontario</a></li>
	<li><a href="http://southasiandaily.com/tag/prime-minister-narendra-modi/" class="tag-cloud-link tag-link-447 tag-link-position-64" style="font-size: 11px;">Prime Minister Narendra Modi</a></li>
	<li><a href="http://southasiandaily.com/tag/narendra-modi/" class="tag-cloud-link tag-link-378 tag-link-position-65" style="font-size: 11px;">Narendra Modi</a></li>
	<li><a href="http://southasiandaily.com/tag/punjab/" class="tag-cloud-link tag-link-6693 tag-link-position-66" style="font-size: 11px;">Punjab</a></li>
	<li><a href="http://southasiandaily.com/tag/sports-news/" class="tag-cloud-link tag-link-2469 tag-link-position-67" style="font-size: 11px;">Sports news</a></li>
	<li><a href="http://southasiandaily.com/tag/south-asian-daily/" class="tag-cloud-link tag-link-1989 tag-link-position-68" style="font-size: 11px;">South Asian Daily</a></li>
	<li><a href="http://southasiandaily.com/tag/midweek-newspaper/" class="tag-cloud-link tag-link-3002 tag-link-position-69" style="font-size: 11px;">Midweek Newspaper</a></li>
	<li><a href="http://southasiandaily.com/tag/cricket-2/" class="tag-cloud-link tag-link-422 tag-link-position-70" style="font-size: 11px;">cricket</a></li>
	<li><a href="http://southasiandaily.com/tag/pakistan/" class="tag-cloud-link tag-link-188 tag-link-position-71" style="font-size: 11px;">Pakistan</a></li>
	<li><a href="http://southasiandaily.com/tag/bollywood-news/" class="tag-cloud-link tag-link-2426 tag-link-position-72" style="font-size: 11px;">Bollywood news</a></li>
	<li><a href="http://southasiandaily.com/tag/entertainment/" class="tag-cloud-link tag-link-6686 tag-link-position-73" style="font-size: 11px;">Entertainment</a></li>
	<li><a href="http://southasiandaily.com/tag/sports-2/" class="tag-cloud-link tag-link-855 tag-link-position-74" style="font-size: 11px;">sports</a></li>
	<li><a href="http://southasiandaily.com/tag/world-2/" class="tag-cloud-link tag-link-1628 tag-link-position-75" style="font-size: 11px;">world</a></li>
	<li><a href="http://southasiandaily.com/tag/world-news/" class="tag-cloud-link tag-link-2338 tag-link-position-76" style="font-size: 11px;">World News</a></li>
	<li><a href="http://southasiandaily.com/tag/canada/" class="tag-cloud-link tag-link-6684 tag-link-position-77" style="font-size: 11px;">Canada</a></li>
	<li><a href="http://southasiandaily.com/tag/india-news/" class="tag-cloud-link tag-link-2403 tag-link-position-78" style="font-size: 11px;">India news</a></li>
	<li><a href="http://southasiandaily.com/tag/bollywood/" class="tag-cloud-link tag-link-6692 tag-link-position-79" style="font-size: 11px;">Bollywood</a></li>
	<li><a href="http://southasiandaily.com/tag/india/" class="tag-cloud-link tag-link-6696 tag-link-position-80" style="font-size: 11px;">India</a></li>
</ul>
</div>
<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="footer-widget-area" class="size-wrap" >

	<div id="footer_top_area">
		<span class="footer_tagline">South Asian Daily - Where South Asians Meet Daily</span>
			<div class="clear"></div>
	</div>

<div id="footer_section_1" class="widget-area">
<div id="execphp-2" class="widget-container widget_execphp"><div class="widget-title">Categories</div>			<div class="execphpwidget"><ul>
	<li class="cat-item cat-item-6664"><a href="http://southasiandaily.com/category/auto/" >Auto</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://southasiandaily.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://southasiandaily.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://southasiandaily.com/category/e-paper/" >e-paper</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://southasiandaily.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://southasiandaily.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://southasiandaily.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://southasiandaily.com/category/india-india/" >INDIA</a>
</li>
	<li class="cat-item cat-item-6698"><a href="http://southasiandaily.com/category/india-2/" >India</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://southasiandaily.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5819"><a href="http://southasiandaily.com/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://southasiandaily.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://southasiandaily.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://southasiandaily.com/category/technology/" >TECHNOLOGY</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://southasiandaily.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://southasiandaily.com/category/world/" >World</a>
</li>
</ul>
</div>
		<div class="clear"></div></div><div id="archives-3" class="widget-container widget_archive"><div class="widget-title">Archives</div>		<ul>
			<li><a href='http://southasiandaily.com/2017/09/'>September 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/08/'>August 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/07/'>July 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/06/'>June 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/05/'>May 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/04/'>April 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/03/'>March 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/02/'>February 2017</a></li>
	<li><a href='http://southasiandaily.com/2017/01/'>January 2017</a></li>
	<li><a href='http://southasiandaily.com/2016/12/'>December 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/11/'>November 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/10/'>October 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/09/'>September 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/08/'>August 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/07/'>July 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/06/'>June 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/05/'>May 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/04/'>April 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/03/'>March 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/02/'>February 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/01/'>January 2016</a></li>
	<li><a href='http://southasiandaily.com/2015/12/'>December 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/11/'>November 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/10/'>October 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/09/'>September 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/08/'>August 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/07/'>July 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/06/'>June 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/05/'>May 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/04/'>April 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/03/'>March 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/02/'>February 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/01/'>January 2015</a></li>
	<li><a href='http://southasiandaily.com/2014/12/'>December 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/11/'>November 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/10/'>October 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/09/'>September 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/08/'>August 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/07/'>July 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/06/'>June 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/05/'>May 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/04/'>April 2014</a></li>
		</ul>
		<div class="clear"></div></div><div id="social-widget-3" class="widget-container Social_Widget"><div class="widget-title">Follow Us!</div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/southasiandaily?ref=hl" rel="nofollow" target="_blank"><img src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div><div class="clear"></div></div></div><!-- #first .widget-area -->

<div id="footer_section_2" class="widget-area">
<li id="text_mnky-4" class="widget-container widget_text_MNKY">			<div class="textwidget"></div>
		</li></div><!-- #second .widget-area -->
</div><!-- #footer-widget-area -->
<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	Copyright ©2012 South Asian Daily. All Rights Reserved.	</div>
<div id="footer_navigation">
<ul id="menu-footer" class="menu"><li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-958"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://southasiandaily.com/contact-us/">Contact Us</a></li>
</ul>  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=wp-4a8bde14056e2a0bcd2c82167a81f017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southasiandaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/js/top.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"is_cached":"true","id_post":"41748","is_front":"","ajaxurl":"http:\/\/southasiandaily.com\/wp-admin\/admin-ajax.php","location":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://southasiandaily.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>
<div id="fb-root"></div><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

  
</body>
</html>