<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8" />
<title>SUSPECTS CAUGHT IN QUEBEC MOSQUE ATTACK | South Asian Daily | The biggest South Asian Media House</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/wp-content/uploads/2012/12/favicon.ico" />
<link rel="stylesheet" href="http://southasiandaily.com/wp-content/themes/localnews/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://southasiandaily.com/xmlrpc.php" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!--[if IE 7 ]>
<link href="http://southasiandaily.com/wp-content/themes/localnews/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://southasiandaily.com/wp-content/themes/localnews/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->
<script type="text/javascript">  	
	$(document).ready(function()
	{
		$(window).scroll(function()
		{
			$('#scroll_banner').animate({top:$(window).scrollTop()+"px" },{queue: false, duration: 300}); 
			$('#scroll_banner1').animate({top:$(window).scrollTop()+"px" },{queue: false, duration: 300});  
		});
	});	
</script>

<link rel="stylesheet" id="wp-forecast-css" href="http://southasiandaily.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.2.5.1 by Michael Torbert of Semper Fi Web Design[154,261] -->
<link rel="canonical" href="http://southasiandaily.com/canada/suspects-caught-in-quebec-mosque-attack/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-38865900-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; Feed" href="http://southasiandaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; Comments Feed" href="http://southasiandaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Asian Daily | The biggest South Asian Media House &raquo; SUSPECTS CAUGHT IN QUEBEC MOSQUE ATTACK Comments Feed" href="http://southasiandaily.com/canada/suspects-caught-in-quebec-mosque-attack/feed/" />
<link rel='stylesheet' id='epaper-frontendstyle-css'  href='http://southasiandaily.com/wp-content/plugins/e-paper//css/frontend.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-jcarousel-skin-tango-css'  href='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/skins/tango/skin.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://southasiandaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://southasiandaily.com/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://southasiandaily.com/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='output-css'  href='http://southasiandaily.com/wp-content/plugins/addthis/css/output.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southasiandaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://southasiandaily.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://southasiandaily.com/wp-content/plugins/wp-rss-aggregator/css/styles.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='http://southasiandaily.com/wp-content/themes/localnews/custom-style.php?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/social_widget.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://southasiandaily.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='slidedeck-css'  href='http://southasiandaily.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.7' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.7";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/southasiandaily.com\/photocrati_ajax","wp_site_url":"http:\/\/southasiandaily.com","wp_site_static_url":"http:\/\/southasiandaily.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/script/jquery.jcarousel.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/jj-nextgen-jquery-carousel/script/jquery.jj_ngg_shuffle.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jquery.minitwitter.js'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-includes/js/comment-reply.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=3.8.18'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/js/slidemenu.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/vslider/js/vslider.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southasiandaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southasiandaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mississauga Welcomes Everyone: Mayor Bonnie Crombie' href='http://southasiandaily.com/canada/mississauga-welcomes-everyone-mayor-bonnie-crombie/' />
<link rel='next' title='Peel Regional Police Offer Condolences to Victims of Violent Attack in Quebec City' href='http://southasiandaily.com/canada/peel-regional-police-offer-condolences-to-victims-of-violent-attack-in-quebec-city/' />
<link rel='shortlink' href='http://southasiandaily.com/?p=38246' />
<!-- Google Fonts -->
<style type="text/css" media="screen">
#main_menu { font-family: '', arial, serif; } 
h1, h2, h3, h4, h5, h6, .recent_post-title, .su-service-title, .lb_heading, .su_au_name, .su-pricing-title, .su-pricing-value { font-family: '', arial, serif; } 
body { font-family: '', arial, serif; } 

</style>
<!-- <meta name="NextGEN" version="2.0.40" /> -->
<meta property="og:site_name" content="South Asian Daily | The biggest South Asian Media House" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://southasiandaily.com/canada/suspects-caught-in-quebec-mosque-attack/" />
<meta property="og:title" content="SUSPECTS CAUGHT IN QUEBEC MOSQUE ATTACK" />
<meta property="og:description" content="Two suspects Alexandre Bissonnette and Mohamed Khadir suspects have been arrested in regards to Sunday’s terror attack on a mosque in Quebec City are Alexandre Bissonnette and Mohamed Khadir. The attack left six people dead and eight injured. All six victims were men between 39 and 60 years of age. Prime Minister Justine Trudeau and Quebec Premier Phillippe Couillard have condemned&hellip;" />
<meta property="article:published_time" content="2017-01-30T16:04:50+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:17:19+00:00" />
<meta property="article:author" content="http://southasiandaily.com/author/admin/" />
<meta property="article:section" content="Canada" />
<meta property="article:tag" content="Canada" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"]:not(.nofancybox), area[href*=".pdf"]:not(.nofancybox)').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<embed src="' + selectedArray[selectedIndex].href + '#toolbar=1&navpanes=0&nameddest=self&page=1&view=FitH,0&zoom=80,0,0" type="application/pdf" height="100%" width="100%" />' } }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

</head>
<body class="single single-post postid-38246 single-format-standard">



<!-- ******************************* Header ****************************** -->


<div id="header_top_bg">
	<div id="header_top">
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-956"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957"><a href="http://southasiandaily.com/contact-us/">Contact Us</a></li>
</ul></div>  
		<div class="tagline">Y Media- The biggest South Asian Media House<span class="tagline_seperator">|</span>Tuesday, January 31, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->
<!-- <div id="scroll_banner1" class="left_side_banner"> -->
<!-- <a href="/wp-content/uploads/2014/01/valentine2014.jpg" ><img src="/wp-content/uploads/2012/12/Image1.jpg" /></a> -->
<!--<a href="http://pinetreefordlincoln.dealerconnection.com/?lang=en" target="_blank"><img src="/images/auto banners_1.jpg" /></a>-->
<!--<a href="http://www.allstate.ca/home.aspx" target="_blank"><img src="/images/all_state_banner.jpg" /></a>-->

<!-- </div> -->

<!-- <div id="scroll_banner" class="right_side_banner"> -->
<!-- <a href="/wp-content/uploads/2014/01/valentine2014.jpg" ><img src="/wp-content/uploads/2012/12/Image1.jpg" /></a> -->
<!--<a href="http://www.rhhonda.com/" target="_blank"><img src="/images/auto banners_richmond hill.jpg" /></a>-->
<!--<a href="http://www.allstate.ca/home.aspx" target="_blank"><img src="/images/all_state_banner.jpg" /></a>-->
<!-- </div> -->
<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text_mnky-6" class="widget-container widget_text_MNKY">			<div class="textwidget"><div class="radio-player">
<a href="http://southasiandaily.com/radio-live/" target="_blank"><img src="/wp-content/uploads/2015/07/Radio-Southasiandaily-e1407951575553.png" alt="Radio-Southasiandaily"></a>
</div>
</div>
		</li><li id="search-3" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://southasiandaily.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search...'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://southasiandaily.com"><img src="/wp-content/uploads/2012/12/logo011.png" alt="South Asian Daily | The biggest South Asian Media House" /></a>
				</div><!--#logo-->
		
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-921"><a href="http://southasiandaily.com/category/canada/">Canada</a>
<ul class="sub-menu">
	<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-936"><a href="http://southasiandaily.com/category/canada/canada2/">Canada</a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a href="http://southasiandaily.com/category/canada/ontario/">Ontario</a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="http://southasiandaily.com/category/canada/gta-canada/">GTA</a></li>
</ul>
</li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><a href="http://southasiandaily.com/category/india-india/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="http://southasiandaily.com/category/uncategorized/punjab/">Punjab</a></li>
</ul>
</li>
<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-922"><a href="http://southasiandaily.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-940"><a href="http://southasiandaily.com/category/community/canada-community/">Canada</a>
	<ul class="sub-menu">
		<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a href="http://southasiandaily.com/category/community/gta-community/">GTA</a></li>
	</ul>
</li>
	<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a href="http://southasiandaily.com/category/community/international2/">International</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923"><a href="http://southasiandaily.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://southasiandaily.com/category/community/international2/">International</a></li>
	<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a href="http://southasiandaily.com/category/world/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-924"><a href="http://southasiandaily.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949"><a href="http://southasiandaily.com/category/economy/canada-economy/">Canada</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-951"><a href="http://southasiandaily.com/category/economy/international-economy/">International</a></li>
</ul>
</li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-925"><a href="http://southasiandaily.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-952"><a href="http://southasiandaily.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-953"><a href="http://southasiandaily.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-954"><a href="http://southasiandaily.com/category/entertainment/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-926"><a href="http://southasiandaily.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-930"><a href="http://southasiandaily.com/category/sports/cricket/">Cricket</a>
	<ul class="sub-menu">
		<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://southasiandaily.com/category/sports/cricket/champions-trophy/">Other</a></li>
		<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1143"><a title="IPL" href="http://southasiandaily.com/category/sports/cricket/">IPL</a></li>
	</ul>
</li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3619"><a href="http://southasiandaily.com/category/sports/canada-sports/">Canada</a></li>
	<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3620"><a href="http://southasiandaily.com/category/sports/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927"><a href="http://southasiandaily.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="http://southasiandaily.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a title="Science" href="http://southasiandaily.com/category/lifestyle/">Science</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://southasiandaily.com/category/lifestyle/fashion-lifestyle/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928"><a href="http://southasiandaily.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a href="http://southasiandaily.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-29859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29859"><a href="http://southasiandaily.com/category/auto/">Auto</a></li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a title="Events" href="http://southasiandaily.com/category/events/">Events</a></li>
<li id="menu-item-25101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25101"><a href="http://southasiandaily.com/entertainment/midweek-movies-showtimes/">Movie Showtimes</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://southasiandaily.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://southasiandaily.com/category/canada/" title="Canada">Canada</a> <span class='separator'>&raquo;</span> SUSPECTS CAUGHT IN QUEBEC MOSQUE ATTACK</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-10" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><li id="ttb-widget-2" class="widget-container translate_tb_widget">
<!-- Begin TranslateThis Button for WordPress -->

<div id="translate-this"><a href="http://translateth.is/" class="translate-this-button">Translation</a></div>
<script type="text/javascript" src="http://x.translateth.is/translate-this.js"></script>
<script type="text/javascript">
TranslateThis({
undoText : 'Undo &raquo;',panelText : 'Translate Into:',moreText : '36 More Languages &raquo;',busyText : 'Translating page...',cancelText : 'cancel'
});
</script>

<!-- End TranslateThis Button for WordPress -->

</li><li id="social-widget-2" class="widget-container Social_Widget"><li class="widget-title">Follow Us!</li><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/southasiandaily" rel="nofollow" target="_blank"><img src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCdqXZT1TAMazdv_BhVB1KZw" rel="nofollow" target="_blank"><img  src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://play.google.com/store/apps/details?id=net.manageapps.app_52380" rel="nofollow" target="_blank"><img  src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/steam.png" alt="Follow Us on Steam" title="Follow Us on Steam"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->

<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-38246" class="post-38246 post type-post status-publish format-standard hentry category-canada category-canada2">

<h1 class="entry-title-single">SUSPECTS CAUGHT IN QUEBEC MOSQUE ATTACK&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://southasiandaily.com/canada/suspects-caught-in-quebec-mosque-attack/" title="12:04 pm" rel="bookmark"><span class="entry-date">12:04 pm, January 30, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://southasiandaily.com/author/admin/" title="View all posts by admin">admin</a></span> </div>
<div id="single-post-widgets" class="widget-area">
<div id="addthis-widget-2" class="single-widget-container atwidget"><div class="addthis_toolbox addthis_default_style "   ><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div></div></div>

<div class="single-post-img"><img width="401" height="117" src="http://southasiandaily.com/wp-content/uploads/2017/01/Capture16.png" class="attachment-single-loop-full wp-post-image" alt="Capture" /><div class="featured-img-caption"></div></div>
<p><span style="font-size: x-large;">Two suspects Alexandre Bissonnette and Mohamed Khadir suspects have been arrested in regards to Sunday’s terror attack on a mosque in Quebec City are Alexandre Bissonnette and Mohamed Khadir. The attack left six people dead and eight injured. All six victims were men between 39 and 60 years of age. Prime Minister Justine Trudeau and Quebec Premier Phillippe Couillard have condemned the attack. Trudeau in a statement has said: “We condemn this terrorist attack on Muslims in a centre of worship and refuge. While authorities are still investigating and details continue to be confirmed, it is heart-wrenching to see such senseless violence. Diversity is our strength, and religious tolerance is a value that we, as Canadians, hold dear.”</span><br />
<h3>Related posts:</h3>
<ul id="related_posts_thumbnails">
<li ><a href="http://southasiandaily.com/canada/prime-minister-stephen-harper-spoke-today-with-barack-obama-president-of-the-united-states/" ><img alt="Prime Minister Stephen Harper spoke today with Barack Obama, President of the United States." src="http://southasiandaily.com/wp-content/uploads/2014/08/news-room1-150x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/canada/prime-minister-stephen-harper-spoke-today-with-barack-obama-president-of-the-united-states/"><span>Prime Minister Stephen Harper spoke today with Barack Obama, President of the United States.</span></a></li>
<li ><a href="http://southasiandaily.com/canada/canadas-start-up-visa-attracting-entrepreneurs-to-canada-minister-alexander-meets-with-local-business-leaders-in-kitchener-waterloo/" ><img alt=" Canada’s Start-up Visa - Attracting Entrepreneurs to Canada Minister Alexander meets with local bus..." src="http://southasiandaily.com/wp-content/uploads/2013/08/news-room-150x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/canada/canadas-start-up-visa-attracting-entrepreneurs-to-canada-minister-alexander-meets-with-local-business-leaders-in-kitchener-waterloo/"><span> Canada’s Start-up Visa &#8211; Attracting Entrepreneurs to Canada Minister Alexander meets with local bus&#8230;</span></a></li>
<li ><a href="http://southasiandaily.com/canada/ontario-investing-in-80-supportive-housing-units-in-mississauga-halton-lhin-and-central-west-lhin-communities/" ><img alt="Ontario Investing in 80 Supportive Housing Units in Mississauga Halton LHIN and Central West LHIN Co..." src="http://southasiandaily.com/wp-content/uploads/2015/09/ontario-151x150.png" width="151" height="150" /></a><a href="http://southasiandaily.com/canada/ontario-investing-in-80-supportive-housing-units-in-mississauga-halton-lhin-and-central-west-lhin-communities/"><span>Ontario Investing in 80 Supportive Housing Units in Mississauga Halton LHIN and Central West LHIN Co&#8230;</span></a></li>
<li ><a href="http://southasiandaily.com/uncategorized/mayor-crombie-marks-republic-day-of-india-2017/" ><img alt="Mayor Crombie Marks Republic Day of India 2017" src="http://southasiandaily.com/wp-content/uploads/2016/01/Bonnie-Crombie-151x150.jpg" width="151" height="150" /></a><a href="http://southasiandaily.com/uncategorized/mayor-crombie-marks-republic-day-of-india-2017/"><span>Mayor Crombie Marks Republic Day of India 2017</span></a></li>
</ul>
<div style="clear: both"></div>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://southasiandaily.com/category/canada/" title="View all posts in Canada" >Canada</a>, <a href="http://southasiandaily.com/category/canada/canada2/" title="View all posts in Canada" >Canada</a></div> 
<!-- Category END -->

<!-- Tags -->
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="text-2" class="widget-container widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></li><li id="facebooklikebox-2" class="widget-container widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/southasiandaily" width="260" show_faces="false" border_color="AAAAAA" stream="true" header="true"></fb:like-box><div class="clear"></div></li><li id="text_mnky-2" class="widget-container widget_text_MNKY">			<div class="textwidget"><div id="ad_5890bc4665738" class="custom-ad" style="width:280px; height:;"><a href="http://www.southasianawards.ca/" target="_self"><img src="/wp-content/uploads/2012/12/south-asian-daily-awards.png" width=280 alt="ad" /></a></div>
</div>
		<div class="clear"></div></li><li id="tag_cloud_mnky-2" class="widget-container widget_tag_cloud_mnky"><h3 class="widget-title">Tags</h3><div class="c_tagcloud"><ul class='wp-tag-cloud'>
	<li><a href='http://southasiandaily.com/tag/one-day-international/' class='tag-link-500' title='14 topics' style='font-size: 11px;'>One-Day International</a></li>
	<li><a href='http://southasiandaily.com/tag/icc/' class='tag-link-280' title='14 topics' style='font-size: 11px;'>ICC</a></li>
	<li><a href='http://southasiandaily.com/tag/odi/' class='tag-link-507' title='14 topics' style='font-size: 11px;'>ODI</a></li>
	<li><a href='http://southasiandaily.com/tag/twenty20/' class='tag-link-864' title='14 topics' style='font-size: 11px;'>Twenty20</a></li>
	<li><a href='http://southasiandaily.com/tag/international-cricket-council/' class='tag-link-2058' title='14 topics' style='font-size: 11px;'>International Cricket Council</a></li>
	<li><a href='http://southasiandaily.com/tag/virat-kohli/' class='tag-link-1086' title='14 topics' style='font-size: 11px;'>Virat Kohli</a></li>
	<li><a href='http://southasiandaily.com/tag/stephen-harper/' class='tag-link-150' title='15 topics' style='font-size: 11px;'>Stephen Harper</a></li>
	<li><a href='http://southasiandaily.com/tag/kejriwal/' class='tag-link-136' title='15 topics' style='font-size: 11px;'>Kejriwal</a></li>
	<li><a href='http://southasiandaily.com/tag/opinion/' class='tag-link-17' title='15 topics' style='font-size: 11px;'>Opinion</a></li>
	<li><a href='http://southasiandaily.com/tag/celebrity/' class='tag-link-1959' title='16 topics' style='font-size: 11px;'>Celebrity</a></li>
	<li><a href='http://southasiandaily.com/tag/health-issues/' class='tag-link-3106' title='16 topics' style='font-size: 11px;'>Health issues</a></li>
	<li><a href='http://southasiandaily.com/tag/aap/' class='tag-link-144' title='17 topics' style='font-size: 11px;'>AAP</a></li>
	<li><a href='http://southasiandaily.com/tag/hockey/' class='tag-link-68' title='17 topics' style='font-size: 11px;'>Hockey</a></li>
	<li><a href='http://southasiandaily.com/tag/bangladesh/' class='tag-link-190' title='17 topics' style='font-size: 11px;'>Bangladesh</a></li>
	<li><a href='http://southasiandaily.com/tag/kashmir/' class='tag-link-216' title='17 topics' style='font-size: 11px;'>Kashmir</a></li>
	<li><a href='http://southasiandaily.com/tag/srk/' class='tag-link-475' title='17 topics' style='font-size: 11px;'>SRK</a></li>
	<li><a href='http://southasiandaily.com/tag/australia/' class='tag-link-423' title='18 topics' style='font-size: 11px;'>Australia</a></li>
	<li><a href='http://southasiandaily.com/tag/south-africa/' class='tag-link-381' title='18 topics' style='font-size: 11px;'>South Africa</a></li>
	<li><a href='http://southasiandaily.com/tag/nawaz-sharif/' class='tag-link-366' title='18 topics' style='font-size: 11px;'>Nawaz Sharif</a></li>
	<li><a href='http://southasiandaily.com/tag/bcci/' class='tag-link-747' title='18 topics' style='font-size: 11px;'>BCCI</a></li>
	<li><a href='http://southasiandaily.com/tag/indian-economy/' class='tag-link-1949' title='18 topics' style='font-size: 11px;'>Indian economy</a></li>
	<li><a href='http://southasiandaily.com/tag/midweek-news/' class='tag-link-3111' title='18 topics' style='font-size: 11px;'>Midweek News</a></li>
	<li><a href='http://southasiandaily.com/tag/liberal-party/' class='tag-link-1801' title='18 topics' style='font-size: 11px;'>Liberal Party</a></li>
	<li><a href='http://southasiandaily.com/tag/south-asian-pulse-radio/' class='tag-link-3112' title='18 topics' style='font-size: 11px;'>South Asian Pulse Radio</a></li>
	<li><a href='http://southasiandaily.com/tag/united-states/' class='tag-link-1917' title='19 topics' style='font-size: 11px;'>United States</a></li>
	<li><a href='http://southasiandaily.com/tag/midweek-headlines/' class='tag-link-3001' title='19 topics' style='font-size: 11px;'>Midweek Headlines</a></li>
	<li><a href='http://southasiandaily.com/tag/brampton/' class='tag-link-261' title='20 topics' style='font-size: 11px;'>Brampton</a></li>
	<li><a href='http://southasiandaily.com/tag/indian-cricket-team/' class='tag-link-2182' title='20 topics' style='font-size: 11px;'>Indian Cricket team</a></li>
	<li><a href='http://southasiandaily.com/tag/community-news/' class='tag-link-2451' title='20 topics' style='font-size: 11px;'>Community news</a></li>
	<li><a href='http://southasiandaily.com/tag/bajrangi-bhaijaan/' class='tag-link-313' title='21 topics' style='font-size: 11px;'>Bajrangi Bhaijaan</a></li>
	<li><a href='http://southasiandaily.com/tag/bihar-elections/' class='tag-link-2871' title='21 topics' style='font-size: 11px;'>Bihar elections</a></li>
	<li><a href='http://southasiandaily.com/tag/toronto/' class='tag-link-520' title='22 topics' style='font-size: 11px;'>Toronto</a></li>
	<li><a href='http://southasiandaily.com/tag/cricket-news/' class='tag-link-1349' title='22 topics' style='font-size: 11px;'>Cricket news</a></li>
	<li><a href='http://southasiandaily.com/tag/arvind-kejriwal/' class='tag-link-746' title='23 topics' style='font-size: 11px;'>Arvind Kejriwal</a></li>
	<li><a href='http://southasiandaily.com/tag/bihar/' class='tag-link-440' title='23 topics' style='font-size: 11px;'>Bihar</a></li>
	<li><a href='http://southasiandaily.com/tag/china/' class='tag-link-353' title='24 topics' style='font-size: 11px;'>China</a></li>
	<li><a href='http://southasiandaily.com/tag/us/' class='tag-link-157' title='25 topics' style='font-size: 11px;'>US</a></li>
	<li><a href='http://southasiandaily.com/tag/federal-election-poll/' class='tag-link-2569' title='25 topics' style='font-size: 11px;'>Federal Election Poll</a></li>
	<li><a href='http://southasiandaily.com/tag/conservatives/' class='tag-link-2362' title='26 topics' style='font-size: 11px;'>Conservatives</a></li>
	<li><a href='http://southasiandaily.com/tag/economy/' class='tag-link-7' title='28 topics' style='font-size: 11px;'>Economy</a></li>
	<li><a href='http://southasiandaily.com/tag/prime-minister/' class='tag-link-345' title='28 topics' style='font-size: 11px;'>Prime Minister</a></li>
	<li><a href='http://southasiandaily.com/tag/delhi/' class='tag-link-138' title='28 topics' style='font-size: 11px;'>Delhi</a></li>
	<li><a href='http://southasiandaily.com/tag/mulcair/' class='tag-link-1559' title='29 topics' style='font-size: 11px;'>Mulcair</a></li>
	<li><a href='http://southasiandaily.com/tag/2015/' class='tag-link-171' title='29 topics' style='font-size: 11px;'>2015</a></li>
	<li><a href='http://southasiandaily.com/tag/economy-news/' class='tag-link-2839' title='30 topics' style='font-size: 11px;'>Economy news</a></li>
	<li><a href='http://southasiandaily.com/tag/shah-rukh-khan/' class='tag-link-86' title='30 topics' style='font-size: 11px;'>Shah Rukh Khan</a></li>
	<li><a href='http://southasiandaily.com/tag/harper/' class='tag-link-1513' title='32 topics' style='font-size: 11px;'>Harper</a></li>
	<li><a href='http://southasiandaily.com/tag/sri-lanka/' class='tag-link-425' title='33 topics' style='font-size: 11px;'>Sri Lanka</a></li>
	<li><a href='http://southasiandaily.com/tag/congress/' class='tag-link-165' title='34 topics' style='font-size: 11px;'>Congress</a></li>
	<li><a href='http://southasiandaily.com/tag/bjp/' class='tag-link-186' title='34 topics' style='font-size: 11px;'>BJP</a></li>
	<li><a href='http://southasiandaily.com/tag/salman-khan/' class='tag-link-247' title='36 topics' style='font-size: 11px;'>Salman Khan</a></li>
	<li><a href='http://southasiandaily.com/tag/mumbai/' class='tag-link-483' title='37 topics' style='font-size: 11px;'>Mumbai</a></li>
	<li><a href='http://southasiandaily.com/tag/bollywood-gossips/' class='tag-link-2791' title='38 topics' style='font-size: 11px;'>Bollywood gossips</a></li>
	<li><a href='http://southasiandaily.com/tag/liberals/' class='tag-link-1510' title='39 topics' style='font-size: 11px;'>Liberals</a></li>
	<li><a href='http://southasiandaily.com/tag/punjab-news/' class='tag-link-2815' title='41 topics' style='font-size: 11px;'>Punjab news</a></li>
	<li><a href='http://southasiandaily.com/tag/new-delhi/' class='tag-link-601' title='49 topics' style='font-size: 11px;'>new delhi</a></li>
	<li><a href='http://southasiandaily.com/tag/justin-trudeau/' class='tag-link-1802' title='49 topics' style='font-size: 11px;'>Justin Trudeau</a></li>
	<li><a href='http://southasiandaily.com/tag/indian/' class='tag-link-206' title='51 topics' style='font-size: 11px;'>Indian</a></li>
	<li><a href='http://southasiandaily.com/tag/modi/' class='tag-link-97' title='51 topics' style='font-size: 11px;'>Modi</a></li>
	<li><a href='http://southasiandaily.com/tag/canada-news/' class='tag-link-2399' title='52 topics' style='font-size: 11px;'>Canada News</a></li>
	<li><a href='http://southasiandaily.com/tag/gta-canada/' class='tag-link-9' title='59 topics' style='font-size: 11px;'>GTA</a></li>
	<li><a href='http://southasiandaily.com/tag/ndp/' class='tag-link-1509' title='60 topics' style='font-size: 11px;'>NDP</a></li>
	<li><a href='http://southasiandaily.com/tag/ontario/' class='tag-link-16' title='60 topics' style='font-size: 11px;'>Ontario</a></li>
	<li><a href='http://southasiandaily.com/tag/prime-minister-narendra-modi/' class='tag-link-447' title='63 topics' style='font-size: 11px;'>Prime Minister Narendra Modi</a></li>
	<li><a href='http://southasiandaily.com/tag/narendra-modi/' class='tag-link-378' title='63 topics' style='font-size: 11px;'>Narendra Modi</a></li>
	<li><a href='http://southasiandaily.com/tag/punjab/' class='tag-link-33' title='68 topics' style='font-size: 11px;'>Punjab</a></li>
	<li><a href='http://southasiandaily.com/tag/sports-news/' class='tag-link-2469' title='72 topics' style='font-size: 11px;'>Sports news</a></li>
	<li><a href='http://southasiandaily.com/tag/south-asian-daily/' class='tag-link-1989' title='74 topics' style='font-size: 11px;'>South Asian Daily</a></li>
	<li><a href='http://southasiandaily.com/tag/midweek-newspaper/' class='tag-link-3002' title='81 topics' style='font-size: 11px;'>Midweek Newspaper</a></li>
	<li><a href='http://southasiandaily.com/tag/cricket-2/' class='tag-link-422' title='82 topics' style='font-size: 11px;'>cricket</a></li>
	<li><a href='http://southasiandaily.com/tag/pakistan/' class='tag-link-188' title='83 topics' style='font-size: 11px;'>Pakistan</a></li>
	<li><a href='http://southasiandaily.com/tag/bollywood-news/' class='tag-link-2426' title='85 topics' style='font-size: 11px;'>Bollywood news</a></li>
	<li><a href='http://southasiandaily.com/tag/entertainment/' class='tag-link-8' title='88 topics' style='font-size: 11px;'>Entertainment</a></li>
	<li><a href='http://southasiandaily.com/tag/sports-2/' class='tag-link-855' title='94 topics' style='font-size: 11px;'>sports</a></li>
	<li><a href='http://southasiandaily.com/tag/world-2/' class='tag-link-1628' title='102 topics' style='font-size: 11px;'>world</a></li>
	<li><a href='http://southasiandaily.com/tag/world-news/' class='tag-link-2338' title='108 topics' style='font-size: 11px;'>World News</a></li>
	<li><a href='http://southasiandaily.com/tag/canada/' class='tag-link-2' title='126 topics' style='font-size: 11px;'>Canada</a></li>
	<li><a href='http://southasiandaily.com/tag/india-news/' class='tag-link-2403' title='153 topics' style='font-size: 11px;'>India news</a></li>
	<li><a href='http://southasiandaily.com/tag/bollywood/' class='tag-link-23' title='163 topics' style='font-size: 11px;'>Bollywood</a></li>
	<li><a href='http://southasiandaily.com/tag/india/' class='tag-link-108' title='371 topics' style='font-size: 11px;'>India</a></li>
</ul>
</div>
<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="footer-widget-area" class="size-wrap" >

	<div id="footer_top_area">
		<span class="footer_tagline">South Asian Daily - Where South Asians Meet Daily</span>
			<div class="clear"></div>
	</div>

<div id="footer_section_1" class="widget-area">
<div id="execphp-2" class="widget-container widget_execphp"><div class="widget-title">Categories</div>			<div class="execphpwidget"><ul>
	<li class="cat-item cat-item-6664"><a href="http://southasiandaily.com/category/auto/" title="View all posts filed under Auto">Auto</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://southasiandaily.com/category/canada/" title="View all posts filed under Canada">Canada</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://southasiandaily.com/category/community/" title="View all posts filed under Community">Community</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://southasiandaily.com/category/e-paper/" title="View all posts filed under e-paper">e-paper</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://southasiandaily.com/category/economy/" title="View all posts filed under Economy">Economy</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://southasiandaily.com/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://southasiandaily.com/category/events/" title="View all posts filed under Events">Events</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://southasiandaily.com/category/india-india/" title="View all posts filed under INDIA">INDIA</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://southasiandaily.com/category/lifestyle/" title="View all posts filed under Lifestyle">Lifestyle</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://southasiandaily.com/category/opinion/" title="View all posts filed under Opinion">Opinion</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://southasiandaily.com/category/sports/" title="View all posts filed under Sports">Sports</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://southasiandaily.com/category/technology/" title="View all posts filed under TECHNOLOGY">TECHNOLOGY</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://southasiandaily.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://southasiandaily.com/category/world/" title="View all posts filed under World">World</a>
</li>
</ul>
</div>
		<div class="clear"></div></div><div id="archives-3" class="widget-container widget_archive"><div class="widget-title">Archives</div>		<ul>
			<li><a href='http://southasiandaily.com/2017/01/'>January 2017</a></li>
	<li><a href='http://southasiandaily.com/2016/12/'>December 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/11/'>November 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/10/'>October 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/09/'>September 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/08/'>August 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/07/'>July 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/06/'>June 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/05/'>May 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/04/'>April 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/03/'>March 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/02/'>February 2016</a></li>
	<li><a href='http://southasiandaily.com/2016/01/'>January 2016</a></li>
	<li><a href='http://southasiandaily.com/2015/12/'>December 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/11/'>November 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/10/'>October 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/09/'>September 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/08/'>August 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/07/'>July 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/06/'>June 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/05/'>May 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/04/'>April 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/03/'>March 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/02/'>February 2015</a></li>
	<li><a href='http://southasiandaily.com/2015/01/'>January 2015</a></li>
	<li><a href='http://southasiandaily.com/2014/12/'>December 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/11/'>November 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/10/'>October 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/09/'>September 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/08/'>August 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/07/'>July 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/06/'>June 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/05/'>May 2014</a></li>
	<li><a href='http://southasiandaily.com/2014/04/'>April 2014</a></li>
		</ul>
<div class="clear"></div></div><div id="social-widget-3" class="widget-container Social_Widget"><div class="widget-title">Follow Us!</div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/southasiandaily?ref=hl" rel="nofollow" target="_blank"><img src="http://southasiandaily.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div><div class="clear"></div></div></div><!-- #first .widget-area -->

<div id="footer_section_2" class="widget-area">
<li id="text_mnky-4" class="widget-container widget_text_MNKY">			<div class="textwidget"></div>
		</li></div><!-- #second .widget-area -->
</div><!-- #footer-widget-area -->
<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	Copyright ©2012 South Asian Daily. All Rights Reserved.	</div>
<div id="footer_navigation">
<ul id="menu-footer" class="menu"><li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="http://southasiandaily.com/">Home</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://southasiandaily.com/contact-us/">Contact Us</a></li>
</ul>  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

<script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-4.0.3';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=4a8bde14056e2a0bcd2c82167a81f017"></script><script type="text/javascript">
var slideDeck2URLPath = "http://southasiandaily.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<!--wp_footer--><div id="fb-root"></div>
  
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/southasiandaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/themes/localnews/js/top.js?ver=3.8.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://southasiandaily.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
</body>
</html>